Please wait...

Before you install the component, please make sure that your server and Joomla meet this requirements.

1. PHP 7+

We recommend you upgrade PHP to the latest version. You may ask your hosting provider for help.

Azura Page Builder also works with PHP 5.6+

2. MySQL 5.6+

As Joomla recommand you have MySQL 5.5.3+

3. Joomla 3.7.2+

Joomla 3.7+ is required for versions 3.x. We recommend you that always update Joomla to latest version.

Share this: